Launcher for AirPort Utility v5.6.1

0,00

Categories: ,

Description

Description

The Launcher is a small utility for macOS/OS X. Using the Launcher, it is possible to run AirPort Utility v5.6.1 under versions of macOS/OS X that would otherwise reject the application. This older version of AirPort Utility is needed to configure older AirPort units (whether AirPort Expresses and AirPort Extremes). For whatever reason, Apple updated AirPort Utility and the new version does not support older AirPort units; obviously, this presents a problem for people who still own these older units.